AT&T Native Intermittent Download Timeouts

Incident Report for Teal Communications

Investigating

The technical team has revised its assessment of the issue and are looking into other causes of the intermittent AT&T Native installation issues.
Posted Mar 24, 2026 - 23:40 UTC

Update

We are continuing to work on a fix for this issue.
Posted Mar 21, 2026 - 00:09 UTC

Identified

There is an issue on the AT&T SMDP server affecting successful delivery of the AT&T Native Network Apps. The carrier's vendor partner has identified profile downloads expiring prematurely causing an incomplete install routine.

Users may experience intermittent install failures of AT&T Native profiles. We are working with vendor and Teal engineering on interim remediation options.
Posted Mar 21, 2026 - 00:08 UTC
This incident affects: Customer Portal and eSIM Operations (eSIM Server #3 (Main)).