Rogers Suspend/Resume Functionality is Disabled

Incident Report for Teal Communications

Resolved

The issue affecting the Rogers Suspend/Resume functionality has been successfully resolved. The service is now fully operational, and all related functions are working as expected.

Our team identified the root cause and applied the necessary fix. We will continue to monitor the system to ensure continued stability.

Thank you for your patience and understanding during this time.
Posted Jul 28, 2025 - 13:27 UTC

Investigating

We are currently working with the upstream provider to solve this issue. Rogers network connectivity is not impacted.
Posted Jul 04, 2025 - 19:27 UTC
This incident affected: Customer Portal.