Verizon exhausted 311-480 eSIM profile inventory for pools that are observed and managed by them. The delay in recovery for this incident was caused by Verizon’s need to approve and remap new 311-270 eSIM profile inventory to replace the deprecated 311-480 profiles.
Posted May 29, 2026 - 18:52 UTC
Resolved
This incident has been resolved.
Posted May 28, 2026 - 00:00 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 27, 2026 - 03:24 UTC
Update
We are continuing to investigate this issue.
Posted May 25, 2026 - 05:34 UTC
Update
We are continuing to investigate this issue.
Posted May 20, 2026 - 20:22 UTC
Investigating
We are currently investigating reports of an issue affecting the Verizon Native profile Network App profile changes from the Aurora service portal and the Teal integration API. Installation of new Network Apps on to eUICC may not complete or be delayed. Our technical teams are investigating the root cause of the issue and are actively working to restore service. We appreciate your patience and cooperation during this time.
Posted May 20, 2026 - 20:16 UTC
This incident affected: Customer Portal and Integration API.