AT&T Native Profile Downloads May Fail

Incident Report for Teal Communications

Resolved

ATT Native Profile downloads are success now and the issue has been resolved.
Posted Sep 25, 2025 - 13:49 UTC

Update

We are continuing to investigate this issue.
Posted Sep 25, 2025 - 11:37 UTC

Update

We are continuing to investigate this issue.
Posted Sep 25, 2025 - 11:33 UTC

Investigating

We are currently investigating an issue where some ATT Native Profile downloads may fail. Thank you for your patience as we work with our upstream provider for a solution.
Posted Sep 23, 2025 - 19:47 UTC
This incident affected: eSIM Operations (eSIM Server #3 (Main)).