CDR Data Processing Delays – Rogers Canada Native Plan Impacted

Incident Report for Teal Communications

Resolved

We have resolved the issue that was causing delays in CDR Data Processing Delays – Rogers Canada Native Plan Impacted. All pending CDRs have now been successfully delivered and processed.

Our team worked closely with the vendor to identify and correct the underlying problem. No data loss occurred during this period.

We apologize for any inconvenience caused and appreciate your patience as we worked to restore normal operations.

If you experience any further issues, please contact our support team.
Posted May 07, 2025 - 07:28 UTC

Monitoring

We’re pleased to share that significant progress has been made in addressing the ongoing issue. The vendor has successfully advanced to the final stages of the resolution process, and all current indicators suggest a positive outcome. While we are still awaiting final confirmation of complete CDR delivery and full processing, the fix implementation is nearly complete.

Our teams continue to monitor developments closely to ensure everything is resolved thoroughly and reliably. We remain optimistic and will provide a definitive confirmation once processing has been fully verified.

Thank you for your continued patience and support as we move toward a full resolution.
Posted May 03, 2025 - 00:00 UTC

Update

We’d like to share an update regarding the ongoing issue. The vendor continues to make progress, and we are now in the later stages of the resolution process. While we are still awaiting final confirmation of successful CDR delivery and full processing, the fix implementation is nearing completion, and current indicators remain positive.

We understand the importance of this issue and are closely monitoring all developments to ensure a thorough resolution. We will follow up with a definitive confirmation as soon as processing has been fully verified.

Thank you again for your patience and understanding as we work to resolve this.
Posted Apr 28, 2025 - 14:55 UTC

Update

We're continuing to work closely with the vendor and are seeing steady progress toward resolution. While we don’t have a final delivery just yet, the implementation of the fix is underway, and early signs are positive.

We’ll provide a concrete update as soon as the CDRs are successfully delivered and processing is confirmed.

Appreciate your continued patience!
Posted Apr 24, 2025 - 06:08 UTC

Identified

We’ve identified the root cause of the delays in CDR data processing affecting the Rogers Canada Native Plan. Our team is actively working with the vendor on implementing a resolution.

We’re making good progress and will provide another update once the CDRs have been successfully delivered and processed.

Thank you for your continued patience and support!
Posted Apr 22, 2025 - 13:10 UTC

Investigating

We are currently experiencing delays in CDR Data processing affecting the Rogers Canada Native Plan. Our team is actively working with the vendor to resolve the issue.
We will keep you informed and notify you as soon as the CDRs are delivered and successfully processed.
We apologize for the inconvenience and appreciate your patience and cooperation.
Posted Apr 21, 2025 - 19:02 UTC