United States AVT - CDR Data Processing Delays

Incident Report for Teal Communications

Resolved

We are pleased to inform you that the earlier issue causing delays in CDR data processing for United States AVT cards has been successfully resolved. Our teams, in collaboration with the vendor, have completed the necessary actions, and all pending CDRs have now been delivered and processed.

We sincerely apologize for any inconvenience this may have caused and appreciate your patience and understanding throughout the resolution process.

If you continue to experience any issues or have questions, please don't hesitate to contact our support team.

Thank you for your continued cooperation.
Posted May 07, 2025 - 07:27 UTC

Identified

We have identified an issue on one of our vendor servers responsible for generating CDR files.

Please be assured that there will be no loss of CDR data. All pending CDR files will be generated and sent to you once the issue is fully resolved.

We appreciate your understanding and will keep you updated on the progress.
Posted May 06, 2025 - 08:11 UTC

Investigating

We are currently experiencing delays in CDR Data processing affecting the United States AVT cards. Our team is actively working with the vendor to resolve the issue.
We will keep you informed and notify you as soon as the CDRs are delivered and successfully processed.
We apologize for the inconvenience and appreciate your patience and cooperation.
Posted May 05, 2025 - 14:20 UTC
This incident affected: eSIM Operations (eSIM Server #1 (Legacy 1), eSIM Server #2 (Legacy 2), eSIM Server #3 (Main)).